New Search

Cisco IOS Session Initiation Protocol (SIP) Packet Code Execution Vulnerability

oval:org.mitre.oval:def:5075

Unspecified vulnerability in Cisco IOS 12.0 through 12.4 allows remote attackers to execute arbitrary code via a malformed SIP packet aka CSCsi80749.

Family:
ios
Status:
ACCEPTED
Platform(s):
  • Cisco IOS
Class:
vulnerability
Reference(s):
  • CVE-2007-4295
Product(s):