New Search

OLE Heap Overrun Vulnerability

oval:org.mitre.oval:def:5388

Heap-based buffer overflow in Object Linking and Embedding (OLE) Automation in Microsoft Windows 2000 SP4 XP SP2 Server 2003 SP1 and SP2 Vista Office 2004 for Mac and Visual basic 6.0 SP6 allows remote attackers to execute arbitrary code via a crafted script request.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2007-0065
Product(s):
  • Microsoft Visual Basic 6.0