New Search

VBScript and JScript Remote Code Execution Vulnerability

oval:org.mitre.oval:def:5495

The (1) VBScript (VBScript.dll) and (2) JScript (JScript.dll) scripting engines 5.1 and 5.6 as used in Microsoft Windows 2000 SP4 XP SP2 and Server 2003 SP1 and SP2 do not properly decode script which allows remote attackers to execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2008-0083
Product(s):