New Search

Adobe Reader and Acrobat might allow remote attackers to execute arbitrary code via unknown vectors.

oval:org.mitre.oval:def:5557

Unspecified vulnerability in the Mozilla plug-in in Adobe Reader and Acrobat 8.x before 8.1.7 and possibly 7.x before 7.1.4 and 9.x before 9.2 might allow remote attackers to execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-2991
Product(s):
  • Adobe Acrobat
  • Adobe Reader