New Search

Apple Safari Denial of Service Vulnerability

oval:org.mitre.oval:def:5559

Apple Safari 3.2.2 and 4 Beta on Windows allows remote attackers to cause a denial of service (application crash) via an XML document containing many nested A elements.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 8.1
  • Microsoft Windows Server 2008
  • Microsoft Windows 8
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2009-1233
Product(s):
  • Apple Safari