New Search

IE v6.0SP1 Zone Restrictions Bypass via XML Vulnerability

oval:org.mitre.oval:def:556

Internet Explorer 5.01 through 6 SP1 allows remote attackers to bypass zone restrictions and read arbitrary files via an XML object.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows NT
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows ME
Class:
vulnerability
Reference(s):
  • CVE-2003-0817
Product(s):
  • Microsoft Internet Explorer