New Search

Buffer overflow in Adobe Reader 9.0 and earlier and Acrobat 9.0 and earlier (APSA09-01)

oval:org.mitre.oval:def:5697

Buffer overflow in Adobe Reader 9.0 and earlier and Acrobat 9.0 and earlier allows remote attackers to execute arbitrary code via a crafted PDF document related to a non-JavaScript function call and possibly an embedded JBIG2 image stream as exploited in the wild in February 2009 by Trojan.Pidief.E.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-0658
Product(s):
  • Adobe Acrobat
  • Adobe Reader