New Search

The Xserver was built incorrectly for HP-UX 11.22.

oval:org.mitre.oval:def:5765

The Xserver for HP-UX 11.22 was not properly built which introduced a vulnerability that allows local users to gain privileges.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • HP-UX 11
Class:
vulnerability
Reference(s):
  • CVE-2003-1098
Product(s):