New Search

VMWare Guest Virtual Device Driver Vulnerability

oval:org.mitre.oval:def:5786

Heap-based buffer overflow in the VNnc Codec in VMware Workstation 6.5.x before 6.5.2 build 156735 VMware Player 2.5.x before 2.5.2 build 156735 VMware ACE 2.5.x before 2.5.2 build 156735 and VMware Server 2.0.x before 2.0.1 build 156745 allows remote attackers to execute arbitrary code via a crafted web page or video file aka ZDI-CAN-436.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • VMWare ESX Server 3.5
  • VMWare ESX Server 3
Class:
vulnerability
Reference(s):
  • CVE-2009-0910
Product(s):