New Search

IBM AIX 'piox25.c/piox25remote.sh' Local Buffer Overflow Vulnerability

oval:org.mitre.oval:def:5796

Multiple buffer overflows in IBM AIX 4.3 allow remote attackers to cause a denial of service (crash) or possibly gain privileges via a long argument to (1) piox25 related to piox25.c; or (2) piox25remote related to piox25remote.sh.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • IBM AIX 4.3
Class:
vulnerability
Reference(s):
  • CVE-2008-0509
Product(s):