New Search

Mozilla Thunderbird remote code execution Vulnerability

oval:org.mitre.oval:def:5816

Double free vulnerability in Mozilla Firefox before 3.0.7 Thunderbird before 2.0.0.21 and SeaMonkey before 1.1.15 allows remote attackers to execute arbitrary code via "cloned XUL DOM elements which were linked as a parent and child" which are not properly handled during garbage collection.

Family:
windows
Status:
DEPRECATED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2009-0775
Product(s):
  • Mozilla Thunderbird