New Search

Cisco Systems IOS Easy VPN Server xauth Extension Access Validation Vulnerability

oval:org.mitre.oval:def:5852

Cisco IOS 12.2T 12.3 and 12.3T when using Easy VPN Server XAUTH version 6 authentication allows remote attackers to bypass authentication via a "malformed packet."

Family:
ios
Status:
ACCEPTED
Platform(s):
  • Cisco IOS
Class:
vulnerability
Reference(s):
  • CVE-2005-1057
Product(s):