New Search

Mozilla Firefox before 3.0.14 and 3.5.x before 3.5.2 allow Denial of Service Vulnerability

oval:org.mitre.oval:def:5905

Multiple unspecified vulnerabilities in the browser engine in Mozilla Firefox before 3.0.14 and 3.5.x before 3.5.2 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2012
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Vista
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 8.1
  • Microsoft Windows 8
Class:
vulnerability
Reference(s):
  • CVE-2009-3071
Product(s):
  • Mozilla Firefox