New Search

Memory Corruption Vulnerability

oval:org.mitre.oval:def:5968

Microsoft Office Excel 2000 SP3 2002 SP3 2003 SP3 and 2007 SP1; Excel Viewer 2003 Gold and SP3; Excel Viewer; Compatibility Pack for Word Excel and PowerPoint 2007 File Formats SP1; and Excel in Microsoft Office 2004 and 2008 for Mac allow remote attackers to execute arbitrary code via a crafted Excel document that triggers an access attempt on an invalid object as exploited in the wild in February 2009 by Trojan.Mdropper.AC.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2009-0238
Product(s):
  • Microsoft Excel 2000
  • Microsoft Excel 2002
  • Microsoft Office Compatibility Pack
  • Microsoft Excel 2007
  • Microsoft Office Excel Viewer
  • Microsoft Office Excel Viewer 2003
  • Microsoft Excel 2003