New Search

Security vulnerability in the HttpServletResponse.sendError method in Tomcat 5.5 bundled with Solaris 9 and Solaris 10 may lead to Cross Site Scripting (XSS).

oval:org.mitre.oval:def:5985

Cross-site scripting (XSS) vulnerability in Apache Tomcat 4.1.0 through 4.1.37 5.5.0 through 5.5.26 and 6.0.0 through 6.0.16 allows remote attackers to inject arbitrary web script or HTML via a crafted string that is used in the message argument to the HttpServletResponse.sendError method.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Sun Solaris 10
  • Sun Solaris 9
Class:
vulnerability
Reference(s):
  • CVE-2008-1232
Product(s):