New Search

SMB Credential Reflection Vulnerability

oval:org.mitre.oval:def:6012

Microsoft Windows 2000 Gold through SP4 XP Gold through SP3 Server 2003 SP1 and SP2 Vista Gold and SP1 and Server 2008 allows remote SMB servers to execute arbitrary code on a client machine by replaying the NTLM credentials of a client user as demonstrated by backrush aka "SMB Credential Reflection Vulnerability." NOTE: some reliable sources report that this vulnerability exists because of an insufficient fix for CVE-2000-0834.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2008-4037
Product(s):