New Search

Multiple unspecified vulnerabilities in IBM AIX rmsock."

oval:org.mitre.oval:def:6028

Multiple unspecified vulnerabilities in IBM AIX 5.2.0 through 6.1.2 allow local users to append data to arbitrary files related to (1) rmsock and (2) rmsock64 not creating "secure log files."

Family:
unix
Status:
ACCEPTED
Platform(s):
  • IBM AIX 5.2
  • IBM AIX 5.3
  • IBM AIX 6.1
Class:
vulnerability
Reference(s):
  • CVE-2009-0370
Product(s):