New Search

Windows Kernel Memory Corruption Vulnerability

oval:org.mitre.oval:def:6045

The kernel in Microsoft Windows 2000 SP4 XP SP2 and SP3 Server 2003 SP1 and SP2 Vista Gold and SP1 and Server 2008 does not properly validate parameters sent from user mode to the kernel which allows local users to gain privileges via a crafted application aka "Windows Kernel Memory Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2008-2252
Product(s):