New Search

IIS FTP Service RCE and DoS Vulnerability

oval:org.mitre.oval:def:6080

Buffer overflow in the FTP Service in Microsoft Internet Information Services (IIS) 5.0 through 6.0 allows remote authenticated users to execute arbitrary code via a crafted NLST (NAME LIST) command that uses wildcards leading to memory corruption aka "IIS FTP Service RCE and DoS Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-3023
Product(s):
  • Microsoft Internet Information Server (IIS)