New Search

SqirrelMail Cross-site Scripting Vulnerabilities

oval:org.mitre.oval:def:614

Multiple cross-site scripting (XSS) vulnerabilities in SquirrelMail before 1.2.11 allow remote attackers to inject arbitrary HTML code and steal information from a client's web browser.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Linux 9
Class:
vulnerability
Reference(s):
  • CVE-2003-0160
Product(s):
  • SquirrelMail