New Search

PP7 Memory Corruption Vulnerability

oval:org.mitre.oval:def:6176

Multiple stack-based buffer overflows in the PowerPoint 95 importer (PP7X32.DLL) in Microsoft Office PowerPoint 2000 SP3 2002 SP3 and 2003 SP3 allow remote attackers to execute arbitrary code via an inconsistent record length in sound data in a file that uses a PowerPoint 95 (PPT95) native file format aka "PP7 Memory Corruption Vulnerability" a different vulnerability than CVE-2009-1128.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2009-1129
Product(s):
  • Microsoft Office PowerPoint 2003 Service Pack 3
  • Microsoft Office PowerPoint 2002 Service Pack 3
  • Microsoft Office PowerPoint 2000 Service Pack 3