New Search

Mozilla Seamonkey Information Disclosure Vulnerability

oval:org.mitre.oval:def:6200

Mozilla Firefox before 3.0.9 and SeaMonkey before 1.1.17 allow user-assisted remote attackers to obtain sensitive information via a web page with an embedded frame which causes POST data from an outer page to be sent to the inner frame's URL during a SAVEMODE_FILEONLY save of the inner frame.

Family:
windows
Status:
DEPRECATED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2009-1311
Product(s):
  • Mozilla Seamonkey