New Search

MS PowerPoint File Parsing Remote Code Execution Vulnerability

oval:org.mitre.oval:def:6204

Microsoft Office PowerPoint 2000 SP3 2002 SP3 and 2003 SP3 and PowerPoint in Microsoft Office 2004 for Mac allows remote attackers to execute arbitrary code via a PowerPoint file with an OutlineTextRefAtom containing an an invalid index value that triggers memory corruption as exploited in the wild in April 2009 by Exploit:Win32/Apptom.gen aka "Memory Corruption Vulnerability."

Family:
windows
Status:
DEPRECATED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2009-0556
Product(s):
  • Microsoft PowerPoint 2000
  • Microsoft PowerPoint 2002
  • Microsoft PowerPoint 2003