New Search

VMware ESX Virtual Hardware Memory Access Bug Lets Local Users Gain Elevated Privileges

oval:org.mitre.oval:def:6246

Unspecified vulnerability in VMware Workstation 5.5.8 and earlier and 6.0.5 and earlier 6.x versions; VMware Player 1.0.8 and earlier and 2.0.5 and earlier 2.x versions; VMware Server 1.0.9 and earlier; VMware ESXi 3.5; and VMware ESX 3.0.2 through 3.5 allows guest OS users to have an unknown impact by sending the virtual hardware a request that triggers an arbitrary physical-memory write operation leading to memory corruption.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • VMWare ESX Server 3.5
  • VMWare ESX Server 3
Class:
vulnerability
Reference(s):
  • CVE-2008-4917
Product(s):