New Search

Adobe Reader and Acrobat denial of service via a crafted document

oval:org.mitre.oval:def:6280

Adobe Reader and Acrobat 9.x before 9.2 8.x before 8.1.7 and possibly 7.x through 7.1.4 do not properly perform XMP-XML entity expansion which allows remote attackers to cause a denial of service via a crafted document.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2009-2979
Product(s):
  • Adobe Acrobat
  • Adobe Reader