New Search

Adobe Reader and Acrobat cause execution of arbitrary code vulnerability

oval:org.mitre.oval:def:6297

Integer overflow in Adobe Acrobat 9.x before 9.2 8.x before 8.1.7 and possibly 7.x through 7.1.4 might allow attackers to execute arbitrary code via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2009-2989
Product(s):
  • Adobe Acrobat
  • Adobe Reader