Definition


New Search

AIX NFSv4 Kerberos vulnerability

oval:org.mitre.oval:def:6318

gssd in IBM AIX 5.3.x through 5.3.9 and 6.1.0 through 6.1.2 does not properly handle the NFSv4 Kerberos credential cache which allows local users to bypass intended access restrictions for Kerberized NFSv4 shares via unspecified vectors.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • IBM AIX 5.3
  • IBM AIX 6.1
Class:
vulnerability
Reference(s):
  • CVE-2009-3516
Product(s):