New Search

Word Buffer Overflow Vulnerability

oval:org.mitre.oval:def:6334

Buffer overflow in Microsoft Office Word 2000 SP3 2002 SP3 and 2007 SP1 and SP2; Microsoft Office for Mac 2004 and 2008; Open XML File Format Converter for Mac; and Microsoft Office Compatibility Pack for Word Excel and PowerPoint 2007 File Formats SP1 and SP2 allows remote attackers to execute arbitrary code via a Word document with a malformed record that triggers memory corruption aka "Word Buffer Overflow Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2009-0565
Product(s):
  • Microsoft Word 2000
  • Microsoft Word 2002
  • Microsoft Word 2007
  • Microsoft Office Compatibility Pack