New Search

Adobe Reader and Acrobat social engineering attack via unknown vectors

oval:org.mitre.oval:def:6365

An unspecified certificate in Adobe Reader and Acrobat 9.x before 9.2 8.x before 8.1.7 and possibly 7.x through 7.1.4 might allow remote attackers to conduct a "social engineering attack" via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-2982
Product(s):
  • Adobe Acrobat
  • Adobe Reader