New Search

Adobe Reader and Acrobat allow attackers to execute arbitrary code via unspecified vectors

oval:org.mitre.oval:def:6371

Array index error in Adobe Reader and Acrobat 9.x before 9.2 8.x before 8.1.7 and possibly 7.x through 7.1.4 might allow attackers to execute arbitrary code via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-2990
Product(s):
  • Adobe Acrobat
  • Adobe Reader