New Search

Mozilla Firefox 3.5.x before 3.5.3 JavaScript engine allow denial of service Vulnerability

oval:org.mitre.oval:def:6398

Unspecified vulnerability in the JavaScript engine in Mozilla Firefox 3.5.x before 3.5.3 allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows Server 2012
  • Microsoft Windows Vista
  • Microsoft Windows 8
  • Microsoft Windows 8.1
Class:
vulnerability
Reference(s):
  • CVE-2009-3073
Product(s):
  • Mozilla Firefox