New Search

Data Stream Header Corruption Vulnerability

oval:org.mitre.oval:def:6454

Unspecified vulnerability in Microsoft Internet Explorer 5.01 SP4 6 6 SP1 and 7 allows remote attackers to execute arbitrary code via a crafted data stream header that triggers memory corruption aka "Data Stream Header Corruption Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2009-1547
Product(s):
  • Microsoft Internet Explorer