New Search

Adobe Reader and Acrobat cause Denial of Service Vulnerability

oval:org.mitre.oval:def:6483

Adobe Reader and Acrobat 7.x before 7.1.4 8.x before 8.1.7 and 9.x before 9.2 do not properly validate input which allows attackers to cause a denial of service via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-2988
Product(s):
  • Adobe Reader
  • Adobe Acrobat