New Search

Adobe Reader and Acrobat allow arbitrary code execution

oval:org.mitre.oval:def:6499

Adobe Reader and Acrobat 7.x before 7.1.4 8.x before 8.1.7 and 9.x before 9.2 do not properly validate input which might allow attackers to execute arbitrary code via unspecified vectors a different vulnerability than CVE-2009-2998.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
Class:
vulnerability
Reference(s):
  • CVE-2009-3458
Product(s):
  • Adobe Reader
  • Adobe Acrobat