New Search

Adobe Reader and Acrobat denial of service (application crash) via a PDF

oval:org.mitre.oval:def:6532

Stack consumption vulnerability in Adobe Reader and Acrobat 9.1.3 9.1.2 9.1.1 and earlier 9.x versions; 8.1.6 and earlier 8.x versions; and possibly 7.1.4 and earlier 7.x versions allows remote attackers to cause a denial of service (application crash) via a PDF file with a large number of [ (open square bracket) characters in the argument to the alert method. NOTE: some of these details are obtained from third party information.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-3431
Product(s):
  • Adobe Reader
  • Adobe Acrobat