New Search

Adobe Reader and Acrobat allow memory corruption

oval:org.mitre.oval:def:6550

Adobe Acrobat 9.x before 9.2 8.x before 8.1.7 and possibly 7.x through 7.1.4 allows attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via unspecified vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2009-3460
Product(s):
  • Adobe Acrobat
  • Adobe Reader