New Search

Sun Java Runtime Environment and Java Development Kit Multiple Security Vulnerabilities

oval:org.mitre.oval:def:6598

Unspecified vulnerability in the LDAP implementation in Java SE Development Kit (JDK) and Java Runtime Environment (JRE) 5.0 Update 17 and earlier; 6 Update 12 and earlier; SDK and JRE 1.3.1_24 and earlier; and 1.4.2_19 and earlier allows remote LDAP servers to execute arbitrary code via unknown vectors related to serialized data.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • VMWare ESX Server 4.0
  • VMWare ESX Server 3.5
Class:
vulnerability
Reference(s):
  • CVE-2009-1094
Product(s):