New Search

Adobe Reader and Acrobat Invalid Pointer Vulnerability

oval:org.mitre.oval:def:6725

Adobe Reader and Acrobat 9.x before 9.3.3 and 8.x before 8.2.3 on Windows and Mac OS X allow attackers to execute arbitrary code via unspecified manipulations involving the newclass (0x58) operator and an "invalid pointer vulnerability" that triggers memory corruption a different vulnerability than CVE-2010-2168 and CVE-2010-2201.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-1285
Product(s):
  • Adobe Acrobat
  • Adobe Reader