New Search

Lotus 1-2-3 Workbook Parsing Vulnerability

oval:org.mitre.oval:def:6737

Microsoft Excel 2002 SP3 and 2003 SP3 does not properly validate record information which allows remote attackers to execute arbitrary code via a crafted .wk3 (aka Lotus 1-2-3 workbook) file aka "Lotus 1-2-3 Workbook Parsing Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2010-3233
Product(s):
  • Microsoft Excel 2002
  • Microsoft Excel 2003