New Search

PostgreSQL Character Conversion Vulnerability

oval:org.mitre.oval:def:676

PostgreSQL 7.3.x through 8.0.x gives public EXECUTE access to certain character conversion functions which allows unprivileged users to call those functions with malicious values with unknown impact aka the "Character conversion vulnerability."

Family:
unix
Status:
ACCEPTED
Platform(s):
  • Red Hat Enterprise Linux 3
Class:
vulnerability
Reference(s):
  • CVE-2005-1409
Product(s):
  • postgresql