New Search

Adobe Flash Player Invalid Pointer Vulnerability

oval:org.mitre.oval:def:6762

Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64 and Adobe AIR before 2.0.2.12610 might allow attackers to execute arbitrary code via unspecified vectors related to an "invalid pointer vulnerability" and the newclass (0x58) operator a different vulnerability than CVE-2010-2174.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 8.1
  • Microsoft Windows Vista
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2012 R2
  • Microsoft Windows 8
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008 R2
  • Microsoft Windows Server 2012
Class:
vulnerability
Reference(s):
  • CVE-2010-2173
Product(s):
  • Adobe Flash Player
  • Adobe AIR