New Search

Adobe Reader and Acrobat Prefix Protocol Handler Code Execution Vulnerability.

oval:org.mitre.oval:def:6772

Adobe Reader and Acrobat 9.x before 9.4 and 8.x before 8.2.5 on Windows and Mac OS X allow attackers to execute arbitrary code via unspecified vectors related to a "prefix protocol handler vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2008
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2010-3625
Product(s):
  • Adobe Acrobat
  • Adobe Reader