New Search

Adobe Reader and Acrobat Unspecified Code Execution Vulnerability

oval:org.mitre.oval:def:6795

Use-after-free vulnerability in the Doc.media.newPlayer method in Multimedia.api in Adobe Reader and Acrobat 9.x before 9.3 and 8.x before 8.2 on Windows and Mac OS X allows remote attackers to execute arbitrary code via a crafted PDF file using ZLib compressed streams as exploited in the wild in December 2009.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2009-4324
Product(s):
  • Adobe Reader
  • Adobe Acrobat