New Search

Adobe Reader and Acrobat Memory Corruption Vulnerability

oval:org.mitre.oval:def:6798

Buffer overflow in Adobe Reader and Acrobat 9.x before 9.3.3 and 8.x before 8.2.3 on Windows and Mac OS X allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via a PDF file containing Flash content with a crafted #1023 (3FFh) tag a different vulnerability than CVE-2010-1295 CVE-2010-2202 CVE-2010-2207 CVE-2010-2209 CVE-2010-2210 and CVE-2010-2211.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows XP
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows Server 2008
Class:
vulnerability
Reference(s):
  • CVE-2010-2212
Product(s):
  • Adobe Reader
  • Adobe Acrobat