New Search

Problem in handling HTML5 media in Google Chrome version less than 4.1.249.1064

oval:org.mitre.oval:def:6878

Google Chrome before 4.1.249.1064 does not properly handle HTML5 media which allows remote attackers to cause a denial of service (memory corruption) and possibly have unspecified other impact via unknown vectors.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Server 2003
  • Microsoft Windows Vista
  • Microsoft Windows 2000
  • Microsoft Windows Server 2008
  • Microsoft Windows XP
Class:
vulnerability
Reference(s):
  • CVE-2010-1664
Product(s):
  • Google Chrome