New Search

AutoComplete Information Disclosure Vulnerability

oval:org.mitre.oval:def:6889

Microsoft Internet Explorer 6 and 7 on Windows XP and Vista does not prevent script from simulating user interaction with the AutoComplete feature which allows remote attackers to obtain sensitive form information via a crafted web site aka "AutoComplete Information Disclosure Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows 7
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2010-0808
Product(s):
  • Microsoft Internet Explorer 6
  • Microsoft Internet Explorer 7