New Search

Apple QuickTime Before 7.6.6 MPEG Encoded Movie Handling Buffer Overflow Vulnerability

oval:org.mitre.oval:def:6927

Heap-based buffer overflow in QuickTimeMPEG.qtx in QuickTime in Apple Mac OS X before 10.6.3 allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted genl atom in a QuickTime movie file with MPEG encoding which is not properly handled during decompression.

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows XP
  • Microsoft Windows Vista
  • Microsoft Windows 7
Class:
vulnerability
Reference(s):
  • CVE-2010-0526
Product(s):
  • Apple QuickTime