New Search

Linux e1000e Driver 'Jumbo Frame' Handling Remote Security Bypass Vulnerability

oval:org.mitre.oval:def:7016

drivers/net/e1000e/netdev.c in the e1000e driver in the Linux kernel 2.6.32.3 and earlier does not properly check the size of an Ethernet frame that exceeds the MTU which allows remote attackers to have an unspecified impact via crafted packets a related issue to CVE-2009-4537.

Family:
unix
Status:
ACCEPTED
Platform(s):
  • VMWare ESX Server 4.0
Class:
vulnerability
Reference(s):
  • CVE-2009-4538
Product(s):