New Search

Word Parsing Vulnerability

oval:org.mitre.oval:def:7032

Microsoft Word 2002 SP3 and 2003 SP3 Office 2004 for Mac and Word Viewer do not properly handle a malformed record during parsing of a Word document which allows remote attackers to execute arbitrary code via a crafted document that triggers memory corruption aka "Word Parsing Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 7
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows 2000
Class:
vulnerability
Reference(s):
  • CVE-2010-3221
Product(s):
  • Microsoft Office Word Viewer
  • Microsoft Word 2003
  • Microsoft Word 2002