New Search

Heap Based Buffer Overflow in Outlook Vulnerability

oval:org.mitre.oval:def:7125

Heap-based buffer overflow in Microsoft Outlook 2002 SP3 2003 SP3 and 2007 SP2 when Online Mode for an Exchange Server is enabled allows remote attackers to execute arbitrary code via a crafted e-mail message aka "Heap Based Buffer Overflow in Outlook Vulnerability."

Family:
windows
Status:
ACCEPTED
Platform(s):
  • Microsoft Windows 2000
  • Microsoft Windows Server 2003
  • Microsoft Windows 7
  • Microsoft Windows XP
  • Microsoft Windows Server 2008
  • Microsoft Windows Vista
Class:
vulnerability
Reference(s):
  • CVE-2010-2728
Product(s):
  • Microsoft Outlook 2002
  • Microsoft Outlook 2007
  • Microsoft Outlook 2003